Skip to main content

rascal-tutor dependencies

These are compile-time and run-time dependencies of rascal-tutor:

  • selenium-java-4.5.3
  • selenium-api-4.5.3
  • selenium-chrome-driver-4.5.3
  • selenium-devtools-v104-4.5.3
  • selenium-devtools-v105-4.5.3
  • selenium-devtools-v106-4.5.3
  • selenium-devtools-v85-4.5.3
  • selenium-edge-driver-4.5.3
  • selenium-firefox-driver-4.5.3
  • selenium-ie-driver-4.5.3
  • selenium-remote-driver-4.5.3
  • jcommander-1.82
  • netty-buffer-4.1.84.Final
  • netty-codec-http-4.1.84.Final
  • netty-codec-4.1.84.Final
  • netty-handler-4.1.84.Final
  • netty-common-4.1.84.Final
  • netty-transport-classes-epoll-4.1.84.Final
  • netty-transport-classes-kqueue-4.1.84.Final
  • netty-transport-native-epoll-4.1.84.Final
  • netty-transport-native-kqueue-4.1.84.Final
  • netty-transport-native-unix-common-4.1.84.Final
  • netty-transport-4.1.84.Final
  • netty-resolver-4.1.84.Final
  • opentelemetry-api-1.19.0
  • opentelemetry-context-1.19.0
  • opentelemetry-exporter-logging-1.19.0
  • opentelemetry-sdk-metrics-1.19.0
  • opentelemetry-sdk-logs-1.19.0-alpha
  • opentelemetry-api-logs-1.19.0-alpha
  • opentelemetry-sdk-common-1.19.0
  • opentelemetry-sdk-extension-autoconfigure-spi-1.19.0
  • opentelemetry-sdk-extension-autoconfigure-1.19.0-alpha
  • opentelemetry-exporter-common-1.19.0
  • opentelemetry-sdk-trace-1.19.0
  • opentelemetry-sdk-1.19.0
  • opentelemetry-semconv-1.19.0-alpha
  • jtoml-2.0.0
  • byte-buddy-1.12.18
  • commons-exec-1.3
  • async-http-client-2.12.3
  • async-http-client-netty-utils-2.12.3
  • netty-codec-socks-4.1.60.Final
  • netty-handler-proxy-4.1.60.Final
  • netty-transport-native-epoll-4.1.60.Final-linux-x86_64
  • netty-transport-native-kqueue-4.1.60.Final-osx-x86_64
  • reactive-streams-1.0.3
  • netty-reactive-streams-2.0.4
  • slf4j-api-1.7.30
  • jakarta.activation-1.2.2
  • selenium-http-4.5.3
  • failsafe-3.3.0
  • selenium-safari-driver-4.5.3
  • selenium-support-4.5.3
  • selenium-chromium-driver-4.5.3
  • auto-service-annotations-1.0.1
  • auto-service-1.0.1
  • auto-common-1.2
  • guava-31.1-jre
  • failureaccess-1.0.1
  • listenablefuture-9999.0-empty-to-avoid-conflict-with-guava
  • jsr305-3.0.2
  • checker-qual-3.12.0
  • error_prone_annotations-2.11.0
  • j2objc-annotations-1.3
  • selenium-json-4.5.3
danger

This message is automatically generated. The authors of rascal-tutor probably prefer open-source licenses for their dependencies which are permissive to commercial exploitation and any kind of reuse, and non-viral, however they are not liable for any damages caused by the licenses of the above dependencies, or changes therein. The diligent user checks if these licenses are compatible with their situation!